SkyPass - Panel outage – Incident details

All systems operational

Panel outage

Resolved
Major outage
Started 2 months agoLasted 5 minutes

Affected

SkillHost

Operational from 4:06 PM to 4:06 PM, Major outage from 4:06 PM to 4:11 PM, Operational from 4:11 PM to 4:11 PM

Panel SkillHost

Operational from 4:06 PM to 4:06 PM, Major outage from 4:06 PM to 4:11 PM, Operational from 4:11 PM to 4:11 PM

Updates
  • Resolved
    Resolved

    Panel już działa! Ta aktualizacja została utworzona przez zautomatyzowaną usługę monitorowania.

  • Investigating
    Investigating

    Panel może być w tej chwili niedostępny. Ten incydent został stworzony przez automatyczną usługę monitorowania.