SkyPass - Performance issues detected on PL-RAM-3 and PL-RAM-4 nodes – Incident details

All systems operational

Performance issues detected on PL-RAM-3 and PL-RAM-4 nodes

Resolved
Partial outage
Started 3 days agoLasted about 9 hours

Affected

SkillHost

Degraded performance from 11:58 PM to 8:21 AM, Partial outage from 8:21 AM to 9:07 AM, Operational from 9:07 AM to 10:07 AM

PL - VPS Nodes

Degraded performance from 11:58 PM to 8:21 AM, Partial outage from 8:21 AM to 9:07 AM, Operational from 9:07 AM to 10:07 AM

Updates
  • Resolved
    Update

    All affected services will be extended: PL-RAM-3 by 3 days and PL-RAM-4 by an additional 2 days.

  • Resolved
    Resolved

    After losing one power supply, the processor dropped its clock speed by 300 MHz. Even after restoring the power supply, the problem persisted. Additionally, it did not report any problems, it detected both feeds as correct. The pl-ram-3 server was restarted to repair, while pl-ram-4 experienced a temporary performance degradation. Both servers were stabilized.

  • Investigating
    Update

    Node PL-RAM-3 lost network communication during restart.

  • Investigating
    Investigating

    We are currently investigating this incident.