Scheduled for 06, November, 2024 at 11:45 PM – 07, November, 2024 at 12:15 AM
Affects
IceHost
Under maintenance from 11:45 PM to 12:15 AM
PL - Nodes
Under maintenance from 11:45 PM to 12:15 AM
Completed
07, November, 2024 at 12:15 AMCompleted
07, November, 2024 at 12:15 AMMaintenance has completed successfully
In progress
06, November, 2024 at 11:45 PMIn progress
06, November, 2024 at 11:45 PMMaintenance is now in progress
Planned
06, November, 2024 at 11:45 PMPlanned
06, November, 2024 at 11:45 PMMaintenance will be carried out on one of the nodes in our infrastructure, this will result in temporary unavailability of the servers running on this node. We are making every effort to complete the work as quickly as possible and minimize the impact on the operation of services. We apologize for any inconvenience and thank you for your understanding.