SkyPass - EU18-NL18 failure – Incident details

All systems operational

EU18-NL18 failure

Resolved
Operational
Started about 1 month agoLasted about 11 hours

Affected

IceHost

Operational from 12:44 AM to 11:59 AM

EU - Nodes

Operational from 12:44 AM to 11:59 AM

Updates
  • Resolved
    Resolved

    The failure has been resolved, the node is working properly

  • Monitoring
    Monitoring

    The failure has been fixed, the processor has been damaged. The servers on this node have been turned on. The node's operation is currently being monitored

  • Identified
    Identified

    The cause of the problem has been identified as a server hardware failure. Our team is working to get the server back up and running as quickly as possible.

    Estimated time of server restoration to full operational condition (ETA): 12:00 PM.

  • Investigating
    Investigating

    There was a problem on the EU18-NL18 server. Our team is working hard to quickly resolve the issue and get the server back up and running.