Scheduled for 26, January, 2025 at 12:00 AM – 12:20 AM
Affects
IceHost
Under maintenance from 12:00 AM to 12:20 AM
EU - Nodes
Under maintenance from 12:00 AM to 12:20 AM
Completed
26, January, 2025 at 12:20 AMCompleted
26, January, 2025 at 12:20 AMMaintenance has completed successfully
In progress
26, January, 2025 at 12:00 AMIn progress
26, January, 2025 at 12:00 AMMaintenance is now in progress
Planned
26, January, 2025 at 12:00 AMPlanned
26, January, 2025 at 12:00 AMMaintenance will be carried out on one of the nodes in our infrastructure, this will result in temporary unavailability of the servers running on this node. We are making every effort to complete the work as quickly as possible and minimize the impact on the operation of services. We apologize for any inconvenience and thank you for your understanding.