SkyPass - TPIX packet loss – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Language
All systems operational
TPIX packet loss
Resolved
Degraded performance
Started about 2 months ago
Lasted about 2 hours
Affected
Polska - Wrocław
Operational from 6:00 PM to 7:31 PM
Upstreams connection
Operational from 6:00 PM to 7:31 PM
Updates
Identified
25, January, 2025 at 7:31 PM
Identified
25, January, 2025 at 7:31 PM
The TPIX exchange point has experienced connectivity issues, resulting in packet loss. Our technical team is working to restore
Resolved
25, January, 2025 at 6:00 PM
Resolved
25, January, 2025 at 6:00 PM
This incident has been resolved.