SkyPass - Network traffic incident – Incident details

All systems operational

Network traffic incident

Resolved
Degraded performance
Started 25 days agoLasted 6 days

Affected

Polska - Wrocław

Degraded performance from 10:19 AM to 6:58 AM, Operational from 6:58 AM to 2:00 AM

Core-Network

Degraded performance from 10:19 AM to 6:58 AM, Operational from 6:58 AM to 2:00 AM

IceHost

Operational from 10:19 AM to 2:00 AM

Main Page IceHost

Operational from 10:19 AM to 2:00 AM

PL - Nodes

Operational from 10:19 AM to 2:00 AM

Updates
  • Resolved
    Resolved

    Incident resolved, faulty device replaced.

  • Monitoring
    Monitoring

    Fixes have been implemented to eliminate the problem. We are currently conducting increased monitoring of the network to assess their effectiveness and detect any further irregularities.

  • Identified
    Identified

    We are aware of an issue related to a previously detected bug in Juniper software in Poland - Wrocław. It manifests itself as sporadic, one-time drops in connectivity every few hours or days. Our team is working intensively on a full resolution of the issue.

    Until the failure is completely removed, the core network will operate in a degraded performance state. We will inform you about further network work in subsequent announcements. Thank you for your patience and apologize for any inconvenience.