SkyPass - IceHost Panel Failure – Incident details

All systems operational

IceHost Panel Failure

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

IceHost

Major outage from 10:30 AM to 11:24 AM

Panel IceHost

Major outage from 10:30 AM to 11:24 AM

Updates
  • Resolved
    Resolved

    The problem on the cloud infrastructure provider side, on which the IceHost panel is running, has been resolved. The incident resulted from a system error on the provider side. The service is now working properly.

  • Investigating
    Investigating

    There was a problem on the side of the cloud infrastructure provider on which the IceHost panel is running. We are currently waiting for a response and actions from their technical team. We will keep you updated on the progress in resolving the situation.