SkyPass - Panel Failure – Incident details

All systems operational

Panel Failure

Resolved
Major outage
Started 4 days agoLasted 32 minutes

Affected

SkillHost

Operational from 10:49 AM to 11:21 AM

Panel SkillHost

Operational from 10:49 AM to 11:21 AM

IceHost

Major outage from 10:49 AM to 11:21 AM

Panel IceHost

Major outage from 10:49 AM to 11:21 AM

Updates
  • Resolved
    Resolved

    The problem was solved by the supplier, the management panel is available

  • Investigating
    Investigating

    The management panel is currently unavailable due to issues with the cloud provider. We are waiting for information on when full functionality will be restored.