SkyPass - Awaria węzła PL-RAM-3 – Incident details

All systems operational

Awaria węzła PL-RAM-3

Resolved
Degraded performance
Started 9 days agoLasted 4 minutes

Affected

SkillHost

Degraded performance from 10:59 AM to 11:04 AM

PL - VPS Nodes

Degraded performance from 10:59 AM to 11:04 AM

Updates
  • Resolved
    Resolved

    Informujemy, że incydent związany z niedostępnością węzła pl-ram-3 został zidentyfikowany jako rezultat niezamierzonej interwencji technicznej, która doprowadziła do chwilowego odłączenia zasilania.

    Zespół techniczny niezwłocznie podjął działania naprawcze i obecnie monitorujemy stabilność systemu. Nie przewidujemy dalszych zakłóceń.

  • Investigating
    Investigating

    We are in the process of identifying the problem.