SkyPass - Problemy z połączeniem sieciowym – Incident details

All systems operational

Problemy z połączeniem sieciowym

Resolved
Major outage
Started 5 days agoLasted 34 minutes

Affected

Polska - Wrocław

Major outage from 11:31 AM to 12:05 PM

Core-Network

Major outage from 11:31 AM to 12:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified a network connection issue with the Neoprotect service. The outage is due to maintenance work on the provider's end. We're working to restore full functionality.