SkyPass - Incydent z ruchem sieciowym – Incident details

All systems operational

Incydent z ruchem sieciowym

Resolved
Major outage
Started 10 months agoLasted about 1 hour

Affected

Poland - Wroclaw

Major outage from 10:37 PM to 11:22 PM, Operational from 11:22 PM to 11:33 PM

Core-Network

Major outage from 10:37 PM to 11:22 PM, Operational from 11:22 PM to 11:33 PM

Updates
  • Postmortem
    UTC
    Postmortem

    Problem techniczny po stronie dostawcy usług ochrony NeoProtect, który spowodował zakłócenia w dostępności części usług.

  • Resolved
    UTC
    Resolved

    Incydent został rozwiązany. Usługi działają prawidłowo, a stabilność została potwierdzona po okresie monitorowania.

  • Monitoring
    UTC
    Monitoring

    NeoProtect confirmed that services have been restored. All systems are now functioning properly.
    We are monitoring the stability of the environment to ensure the issue does not reoccur.

  • Update
    UTC
    Update

    The issue was identified on the side of the security service provider NeoProtect . We are currently awaiting an update and confirmation of their corrective actions.

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident. Our team is working to identify the cause and restore full availability.