SkyPass - Awaria węzła PL-RAM-3 – Incident details

All systems operational

Awaria węzła PL-RAM-3

Resolved
Partial outage 20 %
Started 26 days agoLasted 17 minutes

Affected

SkillHost

Partial outage from 9:08 AM to 9:25 AM

PL - VPS Nodes

Partial outage from 9:08 AM to 9:25 AM

Updates
  • Resolved
    Resolved

    Naprawiono problem związany z węzłem PL-RAM 03 , przywrócono wszystkie usługi do pełnej sprawności.

  • Identified
    Identified

    Zidentyfikowano problem sprzętowy na węźle PL-RAM 03

  • Investigating
    Investigating
    We are currently investigating this incident.