SkyPass - EU20 - NL20 server failure – Incident details
All systems operational
EU20 - NL20 server failure
Resolved
Partial outage 3 %
Started 19 days agoLasted about 1 hour
Affected
IceHost
Partial outage from 1:52 PM to 3:03 PM
EU - Nodes
Partial outage from 1:52 PM to 3:03 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
A data center employee has been dispatched to the site and is currently investigating the server fault. Diagnostics are ongoing, and we will keep you updated on further progress.