Scheduled for 25, November, 2025 at 7:00 AM – 9:38 AM
Affects
Polska - Wrocław
Under maintenance from 7:00 AM to 9:38 AM
Core-Network
Under maintenance from 7:00 AM to 9:38 AM
Upstreams connection
Under maintenance from 7:00 AM to 9:38 AM
In progress
25, November, 2025 at 9:38 AMIn progress
25, November, 2025 at 9:38 AMNetwork work is still ongoing
Completed
25, November, 2025 at 9:38 AMCompleted
25, November, 2025 at 9:38 AMNetwork work is still ongoing
In progress
25, November, 2025 at 7:00 AMIn progress
25, November, 2025 at 7:00 AMMaintenance is now in progress.
Planned
25, November, 2025 at 7:00 AMPlanned
25, November, 2025 at 7:00 AMMaintenance work will be carried out within our core network. Short service interruptions may occur, although none are expected.
These works are intended to improve stability and introduce further network optimizations, and will be performed in a way that minimizes any impact on customer services.