Expansion of network infrastructure
Scheduled for 17, February, 2026 at 1:00 AM – 2:00 AM
Affects
Poland - Wroclaw
Under maintenance from 1:00 AM to 2:00 AM
Core-Network
Under maintenance from 1:00 AM to 2:00 AM
Completed
17, February, 2026 at 2:00 AMCompleted
17, February, 2026 at 2:00 AMMaintenance has completed successfully
In progress
17, February, 2026 at 1:00 AMIn progress
17, February, 2026 at 1:00 AMMaintenance is now in progress
Planned
17, February, 2026 at 1:00 AMPlanned
17, February, 2026 at 1:00 AMWe will begin maintenance work to expand our network infrastructure by adding additional 400G capacity.
The aim of the work is to increase the performance and further improve the stability of the VPS, VDS and game server services provided.
We do not anticipate any interruptions in service availability or impact on infrastructure operations.