SkyPass - Node failure PL18-WRO – Incident details

All systems operational

Node failure PL18-WRO

Resolved
Partial outage 2 %
Started 4 months agoLasted 34 minutes

Affected

IceHost

Partial outage from 10:19 AM to 10:53 AM

PL - Nodes

Partial outage from 10:19 AM to 10:53 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    One of the nodes has failed. We are currently conducting diagnostics and investigating the cause of the issue. Our team is working to determine the source of the outage and restore full service functionality as quickly as possible. We will keep you updated on our progress.

    We apologize for the inconvenience.