SkyPass - Problemy z blokowanymi połączeniami – Incident details

Experiencing partial outage

Problemy z blokowanymi połączeniami

Monitoring
Major outage
Started about 1 hour ago

Affected

Poland - Warsaw

Operational from 9:27 PM to 10:07 PM, Major outage from 10:07 PM to 12:00 AM

Dark Fiber Connection

Operational from 9:27 PM to 10:07 PM, Major outage from 10:07 PM to 12:00 AM

SkillHost

Operational from 9:27 PM to 10:07 PM, Major outage from 10:07 PM to 12:00 AM

PL - VPS Nodes

Operational from 9:27 PM to 10:07 PM, Major outage from 10:07 PM to 12:00 AM

PL - VDS Nodes

Operational from 9:27 PM to 10:07 PM, Major outage from 10:07 PM to 12:00 AM

IceHost

Major outage from 9:27 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have implemented corrective actions and are currently monitoring the situation to confirm full service stability.

    We will continue to monitor the infrastructure and keep you updated on any changes. We thank you for your patience and apologize for any inconvenience.

  • Investigating
    Investigating

    We are currently experiencing connectivity issues that may impact the availability of some of our services.

    Our team is actively investigating the cause of the issue and working to resolve it as quickly as possible. We apologize for any inconvenience and will continue to provide further updates.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.